Auteur Topic: Media Player 00:00  (gelezen 2670 keer)

Raptor

  • Senior stato
  • Berichten: 279
  • ***
    • Bekijk profiel
Media Player 00:00
« Gepost op: 16 januari 2013, 15:38:45 »
Wie heeft het ook eens meegemaakt. Ongeacht welke usb stick, map, nummer, etc etc etc je afspeelt, het enige dat de display nog weergeeft is...

MEDIA PLAYER
      00:00


Om lijp van te worden. Het is ineens begonnen en wil niet meer weg. Alle opties om iets weer te geven, zoals map, artiest, filenaam etc uitgeprobeerd maar het maakt niets uit.
Muziek afspelen, mappen/nummers selecteren en zo, dat werkt allemaal prima.

Het enige dat ik nog niet heb gedaan is de stroom eraf halen.... :(
Nog suggesties?

Jack

  • Senior stato
  • www.vca-shop.nl
  • Berichten: 532
  • ***
    • Bekijk profiel
    • VCA-Shop
Re:Media Player 00:00
« Reactie #1 Gepost op: 16 januari 2013, 15:57:46 »
Ik had laatst ook een hoop geneuzel met B&M en heb toen 2 updates geinstalleerd.
Tot nu toe probleemloos weer verder.

davey400

  • Senior stato
  • Berichten: 702
  • ***
    • Bekijk profiel
Re:Media Player 00:00
« Reactie #2 Gepost op: 16 januari 2013, 16:38:21 »
Ik zou de enige optie die je zelf nog niet geprobeerd hebt toch eens proberen.
De afgelopen 35k kilometer slechts n technisch probleem gehad: de mediaplayer.
Powercycle bleek daar de enige oplossing. In mijn geval was 30 minuten in ieder geval genoeg.
Mijn gevoel zegt dat een paar minuten ook voldoende zou moeten zijn; maar goed.

Succes!

Dave
Yeehaa!

Raptor

  • Senior stato
  • Berichten: 279
  • ***
    • Bekijk profiel
Re:Media Player 00:00
« Reactie #3 Gepost op: 06 februari 2013, 09:39:48 »
Hmm.... Vraag me niet hoe of waarom, maar iets in de electronica heeft kennelijk bedacht dat het genoeg is zo en geheel spontaan is het 'probleem' verdwenen....

Dank voor het meedenken!


xx
Multimedia Abarth 595 levering hiermee?

Gestart door Brabusje Gepost op Blue & Me / uConnect / I.C.E

3 Reacties
949 Gelezen
Laatste bericht 09 februari 2018, 15:02:10
door LaBestiaNera
xx
Voice control, Mediaplayer,... alles weg?

Gestart door b00zyt0mmy Gepost op Blue & Me / uConnect / I.C.E

4 Reacties
2713 Gelezen
Laatste bericht 07 juli 2013, 13:06:11
door IcQb
xx
mediaspeler wordt niet meer herkend

Gestart door sabarth Gepost op Blue & Me / uConnect / I.C.E

21 Reacties
7193 Gelezen
Laatste bericht 23 maart 2015, 19:37:46
door sabarth
xx
Mediaplayer verdwijnt

Gestart door BaasTurbo Gepost op Blue & Me / uConnect / I.C.E

6 Reacties
2777 Gelezen
Laatste bericht 09 juli 2012, 07:29:23
door Wouter