Auteur Topic: Mediaplayer verdwijnt  (gelezen 2739 keer)

BaasTurbo

  • Senior stato
  • Berichten: 184
  • ***
    • Bekijk profiel
Mediaplayer verdwijnt
« Gepost op: 14 juni 2012, 21:45:32 »
Lap, 3.500 km en het eerste probleempje doet zich al voor. :-\

Dit weekend was plots mijn Mediaplayer verdwenen. Letterlijk: weg uit de keuze op de radio, nergens meer te vinden in de boordcomputer... USB werkt wel, want EcoDrive doet het, B&M OK en de AUX-in blijft werken. Enkel muziek spelen via USB gaat echt niet meer. Contact af leggen en weer starten, tot 5x toe, hielp niks. USB stick eruit: nope. Radio aan/uit/aan: nada.

De volgende dag start ik de wagen en - kijk eens aan - daar was de Mediaplayer terug! 8)

Maar vanmorgen, drie dagen en 200 km verder, was die weer verdwenen. >:(


Ach, Italianen en elektronica... :police: Bekend probleem?
APE - Nero/Rosso - Speedline dubbelspaaks - Sabelt (stof) - dual zone airco - Interscope - 12v in koffer - matjes - EsseEsse con cerchio Titanio

Ander: Honda Prelude 3e gen 2.0i-16 / Saab 900 Turbo / Honda Concerto 1.6 / Ducati Monster 600 Dark / Yamaha YZF-R125 / Honda CB400N

AbarthLicious

  • Senior stato
  • Berichten: 820
  • ***
    • Bekijk profiel
Re:Mediaplayer verdwijnt
« Reactie #1 Gepost op: 15 juni 2012, 06:14:32 »
Daar ik je niet mee helpen, nog niet voorgekomen hier.
Dat is ook de moeilijkheid van het probleem dat het niet continu is.
Hopelijk is het snel in orde voor jou
If you want to just look at it, buy a poster, otherwise drive like they were built to be driven

driver63

  • Senior stato
  • abarth punto scorpione
  • Berichten: 560
  • ***
    • Bekijk profiel
Re:Mediaplayer verdwijnt
« Reactie #2 Gepost op: 15 juni 2012, 07:52:23 »
 ;) ik heb onlangs een update gekregen voor de blue&me van italie uit .was iets mis met software.
 even bellen naar dealer of er ook een terugroepactie is op je wagen

 gr dirk
Abarth punto scorpione

BaasTurbo

  • Senior stato
  • Berichten: 184
  • ***
    • Bekijk profiel
Re:Mediaplayer verdwijnt
« Reactie #3 Gepost op: 15 juni 2012, 17:30:36 »
Will do! ;)

Ik heb zo'n 500mb aan bestanden van de stick gesmeten (is een 16Gb exemplaartje) en een update ge´nstalleerd via EcoDrive en nu werkt ie weer. We zien wel... als hier niets meer gepost wordt, is het in orde. :)

Wesley

  • Membro D'Oro
  • Berichten: 1.401
  • ****
    • Bekijk profiel
Re:Mediaplayer verdwijnt
« Reactie #4 Gepost op: 15 juni 2012, 19:03:46 »
Dan zit je probleem waarschijnlijk in de grootte van je stick. Er wordt maximaal 8gb voorgeschreven. Er zijn zelde mensen met problemen met hun 16gb stick maar jij bent er waarschijnlijk toch 1 van.

Rob

  • Senior stato
  • Berichten: 810
  • ***
    • Bekijk profiel
    • RobLigtenberg.nl
Re:Mediaplayer verdwijnt
« Reactie #5 Gepost op: 08 juli 2012, 21:31:42 »
Hier 8Gb. Soms heb ik ook dat ik geen Mappen kan selecteren in het menu Mediaplayer. Alleen Willekeurig werkt dan.
Vaak gaat het wel goed en kan ik Mappen wel selecteren.

Heb het nog niet gehad dat ik de hele Mediaplayer niet kan selecteren...
Abarth Grande Punto (Nero Scorpione, Lederen bekleding, Cruise control, Squadra Tuning, Koni-kit en APE SS remschijven/-blokken)

Wouter

  • Senior stato
  • Berichten: 262
  • ***
    • Bekijk profiel
Re:Mediaplayer verdwijnt
« Reactie #6 Gepost op: 09 juli 2012, 07:29:23 »
Ook ik herken het probleem (AGP). Groter of kleiner dan 8gb maakt niet uit.
Mediaplayer is soms weg, zelfde geldt voor de navigatie. (en vaak net als je het echt nodig hebt en ook nog haast hebt >:()

Contact uitzetten en opnieuw starten lost het probleem meestal wel op.


xx
Voice control, Mediaplayer,... alles weg?

Gestart door b00zyt0mmy Gepost op Blue & Me / uConnect / I.C.E

4 Reacties
2687 Gelezen
Laatste bericht 07 juli 2013, 13:06:11
door IcQb