Auteur Topic: Blue&Me (navigatie) issues  (gelezen 4148 keer)

JP

  • Junior Stato
  • Berichten: 66
  • Amministratore
  • *****
    • Bekijk profiel
Blue&Me (navigatie) issues
« Gepost op: 26 juni 2009, 17:47:14 »
Ik had al geen hoge pet op van het Blue&Me systeem, maar sinds ongeveer twee weken is mijn navigatie uitgevallen.
Krijg nu constant  "plaats USB geheugen met kaartgegevens" stemmetje als ik navigatie wil gebruiken.

Auto kan wel gewoon de USB stick lezen, want MP3's draaien rustig door...

Had vandaag eindelijk tijd om er eens goed naar te kijken, volgende allemaal geprobeerd:
* Extra map-bestanden erbij gezet
* Andere USB stick gebruikt
* Oude map-bestanden geprobeerd
* USB geformateerd
* Klem van de accu af voor minuutje ofzo.

Niets hielp :( Blijf het "Plaats USB geheugen" stemmetjes krijgen.

Zal toch ff dealer moeten vragen/langs gaan, vrees ik, of heeft hier nog iemand een tip ?
Audi A3 Pro Line S Sportback 1.4 CoD
GP Abarth Scorpion Black met cruise control, climat control, B&M, lederen bekleding, navigatie, geblindeerde ramen, 17” lichtmetalen velgen & geen striping

JP

  • Junior Stato
  • Berichten: 66
  • Amministratore
  • *****
    • Bekijk profiel
Re:Blue&Me (navigatie) issues
« Reactie #1 Gepost op: 21 augustus 2009, 14:04:22 »
Inmiddels is de hele computer vervangen, en werkt Blue&Me weer. Wel zie ik opeens de laatste karakters van een bandnaam enzo niet meer in de mediaplayer (U2 wordt U), maar meen me te herinneren dat dat een upgrade is, eens naar zoeken.

Heb er nu trouwens een nano USB stick in zitten, zodat bij dichtslaan dashboard kastje niets meer tegen de stick aan slaat. Heb er de laatste MapRegions van benelux, frankrijk & duitsland + mucho MP3's op staan :)

Sunrise

  • Membro D'Oro
  • Het mooie Brabantse land
  • Berichten: 1.369
  • Moderatore Globale
  • *****
    • Bekijk profiel
    • Abarth Club Holland
Re:Blue&Me (navigatie) issues
« Reactie #2 Gepost op: 22 augustus 2009, 21:29:41 »
 ::) wat ben ik dan blij dat we het gewoon bij de "domdom" gehouden heb en geen Blue&nav gekozen hebben ;)
Heb: Abarth Grande Punto SSS, Nero Edizione
Had: Fiat GP Sportsound Bolero Rosso


Italia

  • Senior stato
  • Non parole, ma fatti !..
  • Berichten: 164
  • ***
    • Bekijk profiel
Re:Blue&Me (navigatie) issues
« Reactie #3 Gepost op: 23 augustus 2009, 22:30:38 »
Inmiddels is de hele computer vervangen, en werkt Blue&Me weer. Wel zie ik opeens de laatste karakters van een bandnaam enzo niet meer in de mediaplayer (U2 wordt U), maar meen me te herinneren dat dat een upgrade is, eens naar zoeken.

Heb er nu trouwens een nano USB stick in zitten, zodat bij dichtslaan dashboard kastje niets meer tegen de stick aan slaat. Heb er de laatste MapRegions van benelux, frankrijk & duitsland + mucho MP3's op staan :)

Let op niet de middelste USB aansluiting gebruiken, maar de linker USB aansluiting gebruiken deze zit veel dieper weggewerkt.
Abarth Grande Punto

davey400

  • Senior stato
  • Berichten: 702
  • ***
    • Bekijk profiel
Re:Blue&Me (navigatie) issues
« Reactie #4 Gepost op: 30 maart 2012, 19:46:25 »
Let op niet de middelste USB aansluiting gebruiken, maar de linker USB aansluiting gebruiken deze zit veel dieper weggewerkt.
Mag ik hieruit opmaken dat de AGP 2 USB poorten heeft?
En/of zou de 500 dat ook moeten hebben? Zo ja: waar dan?
Yeehaa!

Rob

  • Senior stato
  • Berichten: 810
  • ***
    • Bekijk profiel
    • RobLigtenberg.nl
Re:Blue&Me (navigatie) issues
« Reactie #5 Gepost op: 30 maart 2012, 21:56:26 »
Let op niet de middelste USB aansluiting gebruiken, maar de linker USB aansluiting gebruiken deze zit veel dieper weggewerkt.

Mag ik hieruit opmaken dat de AGP 2 USB poorten heeft?
En/of zou de 500 dat ook moeten hebben? Zo ja: waar dan?

De AGP heeft er inderdaad 2. Eén direct vooraan voor installatie/updates volgens mij, de andere diep achterin handschoenenvak voor MP3/EcoDrive enzo. Hoe het zit met de A500/C, geen idee. Kunnen anderen je waarschijnlijk een goed antwoord op geven ;)
Abarth Grande Punto (Nero Scorpione, Lederen bekleding, Cruise control, Squadra Tuning, Koni-kit en APE SS remschijven/-blokken)


xx
huwaei vs blue&me

Gestart door hardtailracer Gepost op Blue & Me / uConnect / I.C.E

1 Reacties
2073 Gelezen
Laatste bericht 04 augustus 2015, 08:59:22
door davey400
xx
SD kaartmateriaal Blue&me

Gestart door abarthski Gepost op Blue & Me / uConnect / I.C.E

1 Reacties
2925 Gelezen
Laatste bericht 30 maart 2014, 17:55:01
door davey400
xx
blue&me koppelt niet aan auto

Gestart door sergenn Gepost op Blue & Me / uConnect / I.C.E

7 Reacties
5654 Gelezen
Laatste bericht 27 februari 2014, 10:46:22
door davey400
xx
Blue&me met Iphone 5 ??

Gestart door Romeo Gepost op Blue & Me / uConnect / I.C.E

3 Reacties
3523 Gelezen
Laatste bericht 05 april 2013, 23:54:34
door Romeo