Poll

bleu & me van de 500 2008

mogelijk een super oplossing.
0 (0%)
radio probleem.
0 (0%)

Totaal aantal stemmen: 0

Auteur Topic: Bleu & me  (gelezen 484 keer)

Jankie

  • Nuovo Arrivato
  • Berichten: 1
  • *
    • Bekijk profiel
Bleu & me
« Gepost op: 16 augustus 2019, 20:01:29 »
heb een 500 van 2008. komt uit Duitsland!
sinds kort werkt die niet naar behoren.
inmiddels nieuwe update gedaan. niks. geeft wel herstart.. installatie.. voltooid..
krijg alleen maar( niet Nederlands) te zien.
usb stick, draait wel.. maar niet alle muziek mp3!
weet niet meer hoe ik dit nog kan oplossen.
kan het de module zijn, of wat?
kan je een module ook eruit halen en ergens alles nieuwe Nederlands erop zetten, is het dan opgelost?
hoor graag een mogelijke oplossing hierin.
thanks.

Chris65

  • Junior Stato
  • Berichten: 32
  • **
    • Bekijk profiel
Re: Bleu & me
« Reactie #1 Gepost op: 27 augustus 2019, 23:35:51 »
Hallo Jankie,

Misschien even leuk jezelf voorstellen?  ;D ;D

Ciao,

Chris
Had GP Edizione Prima '05,
T-Jet Sport '09/RV Corse tuned
Heb AGP Esseesse 09/RV Corse tuned

Annemie Abarth

  • Junior Stato
  • Italiaans brombeertje
  • Berichten: 21
  • **
    • Bekijk profiel
Re: Bleu & me
« Reactie #2 Gepost op: 16 september 2019, 09:56:10 »
Hoi,

Welkom op het forum en veel plezier met en in je 500.
Als er op de USB niet alle MP3 wordt afgespeeld, kijk eens of de bestanden wel in de "Root" staan (dus niet nog eens in bestandsmappen op de stick).
De met name oudere MP3 spelers hebben daar nogal eens last van en kunnen dan ook vastlopen.

Hoe heb je de update gedaan?

Jos van Annemie


xx
Bleu&Me tomtom 2

Gestart door helmar31 Gepost op Algemeen Abarth

2 Reacties
2299 Gelezen
Laatste bericht 01 mei 2014, 17:20:19
door Jack