Auteur Topic: Startproblemen  (gelezen 3244 keer)

Quinten

  • Senior stato
  • It's not a throttle, it's a detonater! JC
  • Berichten: 176
  • ***
    • Bekijk profiel
Startproblemen
« Gepost op: 26 mei 2015, 20:47:36 »
Vrienden,

Heb eens een vraagje, sinds savali tuning, start Abarth niet echt soepel.. Hij heeft zo 1-2 sec nodig voor erdoor te komen. Daarna draait hij wel soepel maar is wel raar vind ik, iemand ideeŽn?

Thanks
Abarth 500 Esseesse, BMC trumpet airbox, Savali kuur,  Black Pogea racing X-CUT wheels, full GTECH exhaust, 100% tinted windows, LED DRL's & Carbon upgrades! All black and white
Facebook : Quinten De Smedt
Instagram : quintendesmedt

AbarthIT

  • Senior stato
  • Berichten: 491
  • ***
    • Bekijk profiel
Re:Startproblemen
« Reactie #1 Gepost op: 26 mei 2015, 21:23:44 »
Vreemd, heb er geen last van.
Overigens heb ik wel eens last van een trage start, maar dat is echt sporadisch... Een enkele keer per 2 maanden of zo.... Verder geen problemen hier!
Ex: Abarth 500
Now: Alfa Romeo 4C

Quinten

  • Senior stato
  • It's not a throttle, it's a detonater! JC
  • Berichten: 176
  • ***
    • Bekijk profiel
Re:Startproblemen
« Reactie #2 Gepost op: 27 mei 2015, 07:29:31 »
en ook een redelijke grijze wolk als ik start.. maar dat is enkel als ik 's nachts in de garage sta, als hij buiten slaapt start hij perfect, ik snap het niet goed

Stef595

  • Junior Stato
  • Abarth 595 Competizione
  • Berichten: 21
  • **
    • Bekijk profiel
Re:Startproblemen
« Reactie #3 Gepost op: 27 mei 2015, 13:10:46 »
Mijne start duurt bijna altijd 2 sec na de tuning(8 op 10)......niet teveel zorgen maken Quinten 😉

Quinten

  • Senior stato
  • It's not a throttle, it's a detonater! JC
  • Berichten: 176
  • ***
    • Bekijk profiel
Re:Startproblemen
« Reactie #4 Gepost op: 27 mei 2015, 13:41:39 »
Mijne start duurt bijna altijd 2 sec na de tuning(8 op 10)......niet teveel zorgen maken Quinten 😉
oke bedankt steven ;)

500Christophe500

  • Senior stato
  • Berichten: 150
  • ***
    • Bekijk profiel
Re:Startproblemen
« Reactie #5 Gepost op: 19 oktober 2015, 17:46:21 »
Heb je hier nog last van , ik heb een mito met startproblemen. Omdat het nagenoeg dezelfde motor is doe ik hier wat rondvraag.

Mabarth

  • Junior Stato
  • Berichten: 118
  • **
    • Bekijk profiel
Re:Startproblemen
« Reactie #6 Gepost op: 19 oktober 2015, 20:55:03 »
Vrienden,

Heb eens een vraagje, sinds savali tuning, start Abarth niet echt soepel.. Hij heeft zo 1-2 sec nodig voor erdoor te komen. Daarna draait hij wel soepel maar is wel raar vind ik, iemand ideeŽn?

Thanks
Ronald Vermeulen even kontakten Quinten --> Email: info@rvcorse.nl Tel. nr.: 06 10689077 hij kan je uitsluitsel geven.
En natuurlijk even het antwoord even 'hier' posten leren wij er ook nog van ;-)
Abarth 595 Competizione Grigio Record
VW CC 1.8 dsg Deepblack Perleffekt
Honda GB500 TT Racing Green

Alex Abarth

  • Senior stato
  • Burn Rubber, not your soul
  • Berichten: 492
  • ***
    • Bekijk profiel
Re:Startproblemen
« Reactie #7 Gepost op: 19 oktober 2015, 23:23:25 »
Heb je hier nog last van , ik heb een mito met startproblemen. Omdat het nagenoeg dezelfde motor is doe ik hier wat rondvraag.

wat voor motor heb jij in je mito? een t-jet of multiair?
  176 PK 255NM

Gelieve typfouten zelf aan te vullen met onderstaande tekens

abcdefghijklmnopqrstuvwxyz 1234567890 .,?!

500Christophe500

  • Senior stato
  • Berichten: 150
  • ***
    • Bekijk profiel
Re:Startproblemen
« Reactie #8 Gepost op: 20 oktober 2015, 08:18:24 »
  ik heb de T-jet